Outils pour utilisateurs

Outils du site


noiretblanc:accueil

Le Noir et Blanc

Le Noir et Blanc

La manière simpliste de convertir une image couleur en niveaux de gris est réalisée en appliquant la formule :

Régler la canaux R, V, B dans le mixeur de canaux à :
  • Rouge = 30%
  • Vert = 59%
  • Bleu = 11%

En noir et blanc, il ne reste plus que les données tonales (et la composition) pour transmettre nos intentions.

source

Conversion en noir et blanc

source :Phototech n°47

Action LR DT
Convertir en
noir et blanc
Touche n
Réglage de base
> Noir et blanc
Corriger exposition Curseur dans module ci-dessus
Ombres, Blancs, Noirs, Curseur dans module idem ci-dessus
Clareté Contraste local ou ?? clareté, dans zone de couleur ??
Balance des blancs
pour modifier l'intensité
des tons de l'image.
Modifier l'intensité
tonale des différentes
couleurs
TSL/Couleur/NB > 8 curseurs lié à une couleur ?? clareté, dans zone de couleur ?? rouge, orange, jaune tons de peau
Assombrir et éclaicir
des zones
Touche K : Pinceau
densité+ densité-
Netteté de l'oeil Renforcement de l'iris Filtre passe haut et masque
Ajouter Grain, vigenttage, etc  
Courbe de tonalité  

Black and white workflow

  Monochrome plugin
  Channel mixer with the combination of RGB values equalling one.
  Channel Mixer B&W film
Film Type Red Green Blue
AGFA 200X 0.18 0.41 0.41
Agfapan 25 0.25 0.39 0.36
Agfapan 100 0.21 0.40 0.39
Agfapan 400 0.20 0.41 0.39
Ilford Delta 100 0.21 0.42 0.37 restituent des images brillantes, aux valeurs parfaitement nuancées et d'une grande précision dans les détails.
Ilford Delta 400 0.22 0.42 0.36 Idéal pour la photographie d’action et en lumière ambiante
Ilford Delta 3200 0.31 0.36 0.33 Photographie d’action et la prise de vues en lumière ambiante.
Ilford FP4 0.28 0.41 0.31 Pour toutes les prises de vue à l'extérieur comme à l'intérieur.
Ilford HP5 0.23 0.37 0.40 Parfaitement adapté aux prises de vues en faible lumière ou aux sujets en mouvement.
Ilford Pan F 0.33 0.36 0.31
Ilford SFX 0.36 0.31 0.33 Réalisation d'images créatives. Employé avec un filtre rouge foncé, il permet de reproduire les effets d'un film infrarouge - végétation très claire se détachant sur des ciels assombris
Ilford XP2 Super 0.21 0.42 0.37 Il peut être employé pour n'importe quel sujet photographique, mais assure d'excellents résultats quand il y a une gamme étendue de sujets brillants. Ce film produit des négatifs très contrastés.
Kodak T-Max 100 0.24 0.37 0.39 Permet de voir tous les détails avec une netteté incroyable et un grain quasiment invisible
Kodak T-Max 400 0.27 0.36 0.37
Kodak Tri-X 400 0.25 0.35 0.40 Recommandé pour les sujets faiblement éclairés, pour les scènes d’action, pour la photographie de sujets nécessitant une grande profondeur de champ et une vitesse d’obturation élevée, ou pour accroître la portée des flashs.
Normal Contrast 0.43 0.33 0.30
High Contrast 0.40 0.34 0.60
Generic B/W 0.24 0.68 0.08

Liens

Darktable

Noir et blanc

Contraste : quantifie la différence de luminosité entre les parties claires et sombres d'une image.

luminosité : quantité d'énergie qu'un objet rayonne par unité de temps sous forme d'ondes électromagnétiques. luminosité ou clareté : la sensation d'éclat d'une source étendue de lumière ou d'une surface, par rapport à un lumière ou une surface de référence. Quantité de lumière renvoyée par chaque pixel de l'mage.

Luminance : la luminosité du hardware ou d'une surface, propre au hardware

contraste local

module

  • balance blanc
  • contraste local
  • contraste luminosité saturation
  • courbe des tonalités
  • égaliseur
  • exposition
  • grain
  • monochrome
  • niveaux
  • ombres et hautes lumières
  • renforcer la netteté
  • vignettage
  • zones
  • Contraste : masse
  • contraste local avec curseur détail, contraste, granularité
  • micro-contraste = renforce la netteté seuil quantité rayon ou égaliseur onglet Luma
  • module monochrome
  • balance des blancs
  • mixeur de canaux
  • dodge and burn : masque paramétrique et plusieurs instances d'exposition

Grain (si trop excessif on cré du bruit)

Convertir une image en Noir et Blanc avec Gimp

Chrono Sujet
0 à 7'15 Généralités et théorie sur le noir et blanc avec GIMP
7'16 Noir & Blanc avec le Mélangeur de canaux dans Ufraw

Flux de développement à partir du RAW

(source Phototech 18)

Régler l'exposition

Gérer les contrastes

  • Hautes lumières, Ombres, Blancs et Noirs
  • Tons clairs, tons foncés, blancs et noirs, contraste, clareté

Convertir en noir et blanc

  • Dans LR4 8 curseurs
    • assombrir / des zones de la photo
    • ne pas modifier les curseurs des couleurs absentes (orange, rouge, jaune, vert, bleu, pourpre, magenta)

Competence photo 18

  • filtre jaune > éclairci jaune et rouge léger, fonce les bleu clair à utiliser dans les paysages noir et blanc argentique
  • filtre rouge > comme le jaune mais plus accentué, éclairci les roses
  • filtre vert > fonce les rouge et roses, vert s’éclaircit (ne pas utiliser sur la peau ; fait ressortir les vaisseaux).
  • filtre bleu > peu utilisé >rouge et jaunes très sombres, éclairci les bleus. accentue les défauts de peau

Modeler les tons

  • pinceau de retouche (LR)
    • Régler la taille
    • Densité / opacité (à 70)
    • renforcé/éclaircir les ombres (le rendu ne doit pas être homogène)
    • Varier les tons →vignettage inégale

Appliquer un filtre radial sur le point fort

  • Créer un cercle/elipse autour du point fort
  • Inverser le masque
  • Reprendre exposition contraste

Accueil GIMP

Pour convertir avec RawTherapee :

Pour dynamiser le noir et blanc avec RawTherapee :

Conversion simple

source : Compétence Photo n°40


Désaturation

  • The Gimp : Teinte/Saturation avec Saturation = -100
  • The Gimp : Couleurs > Désaturation >
    • Clareté (tons identiques à Teinte/Saturation) moyenne des 2 valeurs extrêmes des composantes RVB
    • Moyenne chaque pixel devient une nuance de gris qui est la moyenne des 3 valeurs des composantes RVB
    • Luminosité R=21%, V=72%V, B=7% appelée 'perceptive' sensibilité de la vision humaine
  • The Gimp
    • Créer un calque gris (valeur quelconque)
    • Mode 'Couleurs'

Conversion avec les couches

  • The Gimp > onglet 'Canaux', prendre l'un des canaux R,V,B et le glisser sur l'image, un nouveau calque sera créé l'image sera en N&B
  • Couleurs > Composants > Mixeur de canaux puis régler chacun des canal à une valeur

Simuler les filtrages classiques en Noir et Blanc

Les appareils numériques proposent tous un mode noir et blanc ou une teinte sépia. Cependant, pour obtenir une photo en noir et blanc de bonne qualité, nous vous conseillons d'enregistrer vos photos en couleur puis de jouer sur les proportions de bleu, de vert et de rouge afin de simuler des filtrages comme à la prise de vue.

Pour ce tutoriel, nous avons utilisé Adobe Photoshop Elements mais les procédés sont les mêmes sur la plupart des logiciels de retouche comme Paint Shop Pro ou Photoshop. Enfin, n'oubliez pas d'étalonner votre écran, sous peine de mauvaises surprises.

Simuler l'emploi d'un filtre rouge en jouant sur l'histogramme du bleu.

  • Ouvrez l'image à corriger.
  • Dans la fenêtre “Calques”, cliquez sur nouveau > calque.
  • Maintenant que le calque de travail est créé, vous pouvez effectuer les corrections sur la zone sous-exposée.


Pour cela, allez dans le menu Calque > nouveau calque de réglage > Niveaux.
Sélectionnez la couche “Vert” et modifiez l'image ajustant les niveaux d'entrée comme ici à 0,45.
Nous conseillons généralement de rester entre 0,20 et 0,40 niveaux pour ne pas trop dégrader les couleurs.

Modifier l'histogramme du vert

Pour modifier l'histogramme du vert, recommencez la même opération que pour la couche de bleu. Sélectionnez la couche “Vert” et modifiez l'image ajustant les niveaux d'entrée à 0,30 par exemple.

Désaturer la photo

L'image est désormais filtrée comme si vous aviez ajouté un filtre rouge au bout de votre objectif.

Le passage en noir et blanc va se faire par la désaturation : cliquez sur Calque > nouveau calque de réglage > Teinte/Saturation. Baissez la saturation au minimum sans toucher aux autres niveaux.

Modifier l'histogramme RVB

La dernière étape consiste à peaufiner les réglages de l'exposition et le contraste ombres/lumières à l'aide des trois curseurs disposés sous l'histogramme. Tâchez de respecter l'équilibre des couleurs tout en mettant en valeur le contraste et la densité des lumières de la photo.

Simuler l'emploi d'un filtre rouge

La méthode du post-filtrage sur logiciel de retouche est une imitation du filtrage à la prise de vue. Le dosage des niveaux de filtre se fait donc à l'œil : attention aux ombres et aux hautes lumières.

Si vous poussez trop loin le filtre désiré, vous obtiendrez un effet de postérisation (coupures abruptes des couleurs comme sur un vieux poster). Il est donc conseillé de laisser au moins 20 à 40 niveaux dans chaque couche afin de garder des nuances dans les lumières. L'avantage du numérique est ici incomparable : en cas de zèle il suffit de revenir en arrière pour récupérer son travail.

A voir

Autres

Create monochrome images from RGB or CMYK images

Monochrome images display color channels as gray values. Adjust the percentage of each source channel to fine-tune the overall grayscale image.

  In the Channels panel, select the composite color channel.
  Apply a Channel Mixer adjustment.

In the Properties panel, do one of the following:

  • Select Monochrome.
  • Select one of the default presets from the Channel Mixer menu:
R G B
Black & White Infrared (RGB) Red=‑70% Green=200% Blue=‑30%
Black & White With Blue Filter (RGB) Red=0% Green=0% Blue=100%
Black & White With Green Filter (RGB) Red=0% Green=100% Blue=0%
Black & White With Orange Filter (RGB) Red=50% Green=50% Blue=0%
Black & White With Red Filter (RGB) Red=100% Green=0% Blue=0%
Black & White With Yellow Filter (RGB) Red=34% Green=66% Blue=0%

Conversions en noir et blanc : Une introduction à la luminosité

Luminosité de conversion noir et blanc

Avertissement - ce qui suit est assez avancé (même geek) et je dois supposer que le lecteur a une connaissance pratique des canaux, niveaux, courbes, modes de mélange, outils etc. ainsi que du fonctionnement des principaux modèles de couleurs (RGB, Lab, HSB).

On a beaucoup écrit sur la conversion des couleurs en noir et blanc : nous savons tous qu'il existe de nombreuses façons différentes de le faire, certaines plus efficaces que d'autres. Les différences entre les différentes méthodes s'expliquent généralement en termes d'attrait visuel ou de capacité à mélanger les différents canaux de couleur pour émuler les filtres B+W traditionnels. Ce qui n'a pas été mentionné, c'est exactement pourquoi les différentes conversions de niveaux de gris donnent des résultats différents, et surtout, le fait que ce principe peut être utilisé pour effectuer des ajustements plus précis des images en couleur.

Ce dernier point semble tout à fait contradictoire ; quel est le rapport entre la conversion des niveaux de gris et les ajustements de couleurs ? Eh bien, beaucoup de choses, en fait, quand on se rappelle que toutes les images en couleurs RVB sont composées de trois “canaux” différents d'informations en niveaux de gris, dont chacun représente les valeurs de luminosité de chacune des trois couleurs et que c'est la relation entre elles qui nous donne l'illusion de la “couleur”.

Si vous modifiez une image en couleur en utilisant, par exemple, les outils d'esquive ou de gravure, vous modifiez en fait 3 canaux de niveaux de gris en même temps et, à moins que la relation entre ces 3 canaux ne reste exactement la même, il y aura un décalage de teinte ou de saturation qui n'est bien sûr pas le but du réglage. De nombreux outils de Photoshop, utilisés à leur valeur nominale, fonctionnent sur un composite des trois canaux - ce qui n'est pas une situation idéale.

Comment nous voyons la luminosité

Photoshop utilise très rarement le terme de luminosité. Il ne s'agit pas de luminosité dans le modèle de couleur HSB (Hue, Saturation, Brightness). Ce n'est pas le canal Luminosité en mode Lab et ce n'est pas la valeur K lorsque vous utilisez le sélecteur de couleurs en mode Echelle de gris.

La luminosité est la luminosité perçue d'une couleur, et non sa valeur numérique ou mesurée dans les modèles de couleurs ci-dessus. Regardez cette image - 3 patchs de RVB à pleine puissance. Chacune a une luminosité et une saturation de 100%, tout ce qui diffère entre elles est la teinte. Cependant, je pense que tout le monde s'accorde à dire que le vert est perceptiblement plus clair, ou plus lumineux, que le rouge qui est à son tour plus clair que le bleu. Ainsi, alors que les chiffres indiquent une luminosité de 100%, vous voyez des tons très différents.

Voici la même image convertie en B+W en utilisant Image > Ajuster > Désaturer. Tout le contraste des couleurs disparaît car la teinte (couleur) est supprimée et la nouvelle luminosité des gris de la rangée supérieure est exactement de 50% (127) car la saturation et la luminosité sont toutes deux égales.

Voici l'image convertie d'une autre manière simple :
Image > Mode > Niveaux de gris.
C'est mieux car la conversion est un peu plus proche de la couleur que notre œil voit en mettant l'accent sur le vert.

En fait, la pondération des couleurs est très proche de 60%G 30%R et 10%B , où la luminosité du vert est le double de celle du rouge, un peu comme nos yeux le voient, ce qui nous fait penser qu'il y a deux fois plus de capteurs verts sur le réseau Bayer d'une caméra que de capteurs rouges et bleus. La conversion semble cependant manquer un peu de contraste, et les bonnes images B+W ont vraiment besoin d'un bon impact ou d'un bon contraste pour être au mieux de leur forme.

 

Même la chaîne Lightness de Lab, présentée ci-dessous, ne décrit pas vraiment les tons relatifs des couleurs telles que nous les connaissons. Il est en fait beaucoup plus proche de la luminance perçue, mais il est globalement plus “léger” que la simple conversion Mode > Niveaux de gris.

La conversion la plus précise s'effectue via le Channel Mixer en utilisant ces valeurs tirées des définitions sRGB développées par Hewlett Packard (http://www.w3.org/Graphics/Color/sRGB)

21%R ; 71%G ; 8%B .

Cela donne un aspect un peu plus percutant et c'est un bon point de départ pour convertir vos images en B+W. Le rouge me paraît un peu sombre, et le bleu un peu foncé, mais comme il y a très peu de couleurs pures dans la nature, cette combinaison fonctionne bien dans le monde réel.

Combinaison obtenu dans GIMP 2.10
Couleurs>Désaturation> Désaturer > mode “Luma”
Les nuances de gris sont calculées selon le sRVB non-linéarisé
Luma = (0.22 × R) + (0.72 × G) + (0.06 × B)

Note Darktable & filmique

Source

Il y a une astuce avec le N&B… vous n'avez pas besoin de le faire directement dans “Calibration des couleurs”.

  • Vous pouvez avoir une instance de Calibration des couleurs pour faire l'équilibrage des blancs,
  • puis utiliser la balance des couleurs pour augmenter la saturation,
  • puis créer une 2ème instance de “Calibration des couleurs” après la balance des couleurs pour convertir en monochrome.

De cette façon, vous conservez les données de couleur pour cibler les changements de luminance spécifiques à la teinte.

Aussi, dans votre image, le blanc filmique est trop élevé, le noir est probablement trop faible, et de toute façon le contraste est très faible.

noiretblanc/accueil.txt · Dernière modification: 2022/01/06 23:26 de virgilek